Intermittent failures on Comparables

Incident Report for PriceHubble

Resolved

We haven't observed any errors after our fix. The incident is resolved.
Posted Aug 31, 2026 - 14:58 CEST

Monitoring

We identified an increased failure rate on the Transaction endpoints. We have found a possible cause and applied a fix. We're monitoring the service, updates will follow within 30 minutes.
Posted Aug 31, 2026 - 14:55 CEST
This incident affected: Comparables (Transaction Search API, Transaction Statistics API).