Verification is currently underway for the maintenance items.
Posted Aug 03, 2026 - 07:39 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 03, 2026 - 07:30 CEST
Scheduled
Due to scheduled maintenance requirements, some databases will be restarted during this time window. Affected services will experience a few minutes of downtime.
Posted Jul 31, 2026 - 14:30 CEST
This scheduled maintenance affected: Dossiers (Property Advisor web, Dossier Creation API, Dossier Search API, Shared Link API, Templates API, PDF Preview web, PDF Printing API), Authentication & User Management (Login API), Leads (Leads web, Lead Creation API, Lead Search API), Valuation (Valuation API, Valuation Light API), Comparables (Offer Search API, Offer Statistics API, Transaction Search API, Transaction Statistics API, Exclusive Offer Search API), and Property (Socio-Economics API, Points of Interest API, Location Scores API).