Dear customers, The technical incident that started on Thursday 21 of July is considered resolved. Corporate communication is being prepared and will follow up shortly. Thank you
Posted Aug 04, 2022 - 14:55 CEST
Update
Dear customers,
We could successfully rollout all fixes and our systems are now stable. We will continue to closely monitor the situation until tomorrow. This incident will be closed tomorrow if no more problems are observed.
Thank you very much
Posted Aug 03, 2022 - 15:23 CEST
Update
Dear Customers,
in the last hours we have released two more fixes for our services, which we are actively monitoring. The series of fixes deployed over the last days allow us to say that services are stable at the present time, but we will keep the incident open until we are thoroughly convinced it is over.
Over the weekend our team will remain on duty monitoring the situation and the updates will be sparse. In this case, no update will be good news.
Posted Jul 29, 2022 - 17:16 CEST
Update
Dear Customers,
We haven't detected any API endpoint instability since the release of the patches. We will keep monitoring the situation.
Next update can be expected at 2022.07.29 12:00 CEST
Posted Jul 29, 2022 - 10:04 CEST
Update
Dear Customers,
We haven't detected any API endpoint instability since the release of the patches. We will keep monitoring the situation.
Next update can be expected at 2022.07.29 10:00 CEST
Posted Jul 28, 2022 - 16:55 CEST
Update
Dear Customers,
We have finished with the roll-out phase of the prepared patches and we are currently monitoring the situation.
Next update can be expected at 16:00 CEST
Posted Jul 28, 2022 - 14:46 CEST
Update
Dear Customers,
We have prepared the required patches and we are in the process of releasing them. Following the releases, we will closely monitor the situation and release subsequent updates if needed.
Next update can be expected at 14:00 CEST
Posted Jul 28, 2022 - 12:12 CEST
Update
Dear Customers,
Thanks to the extended metric collection we could further isolate the problem we are facing. This triggered further mitigation steps from our side which we are implementing and rolling out.
Next update can be expected at 12.00 CEST
Posted Jul 28, 2022 - 10:27 CEST
Monitoring
Dear Customers,
We have rolled out a hotfix which should improve the stability of our API endpoints. We also extended our observability capabilities to better isolate the issue.
Currently, we are in the phase of monitoring and collecting further metrics to verify if all affected services have been stabilised by the hotfix.