Outage due to network issue

Incident Report for PriceHubble

Resolved

This incident has been resolved.
Posted Nov 16, 2021 - 19:23 CET

Update

We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 19:21 CET

Monitoring

Outage has been resolved, we are monitoring the solution.
Posted Nov 16, 2021 - 19:18 CET

Investigating

Our products and sites are currently unavailable due to an outage one of our platform vendors is experiencing. We are monitoring the situation and updates will be provided via this channel on a timely manner.
Posted Nov 16, 2021 - 19:09 CET
This incident affected: Fisher (API, Web), Dash (API, Login, Web), and API, Homepage.